[Resolved] Read more…

Home Forums Support [Resolved] Read more…

Home Forums Support Read more…

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #1980346
    Jan

    Yes, I can see that this causes a lot of problems for many of your customers.
    What´s the “easiest” way to change this short snippet to my own language?
    Look for .po-file or using a plugin?
    Any other way without being too techy?

    Jan

    #1980816
    Leo
    Staff
    Customer Support

    Hi there,

    Are you talking about the read more text/link?

    If so you can use the read more label option in the customizer:
    https://docs.generatepress.com/article/blog-content-layout/

    #1980900
    Jan

    Thanks, that’s the one.
    Will have a look…
    Jan

    #1980962
    Leo
    Staff
    Customer Support
    #1983899
    Jan

    Hi again,
    what you suggested demanded this,
    Note: These options require the Blog add-on in GP Premium.
    I am on Premium, how do I get the Blog add-on?
    Jan

    #1984227
    David
    Staff
    Customer Support

    Hi there,

    go to Dashboard > Appearance > GeneratePress and Activate the Blog Module.
    Then you can go to Customizer > Layout > Blog to make those changes.

    #1984262
    Jan

    Thanks, worked fine!
    But the blog post header was cut off for some reason. I deactivated the cache plugin (ViperCache) so now it looks fine.
    So my question for you is, is this anything for you, or shall I contact the vendor of the plugin?
    Jan

    #1984312
    David
    Staff
    Customer Support

    Can you share a link to the page where i can see the issue?

    #1984342
    Jan
    #1984382
    Ying
    Staff
    Customer Support

    Hi Jan,

    The single post page looks fine now.

    If the issue only happens when the cache plugin is activated, then you should contact the plugin to see if there’s any settings can help to avoid this from happening.

    #1984393
    Jan

    Yes, that was what I suspected.
    We´ll see what comes up.
    Unfortunately, it will take a couple of days before I know what to do.
    Jan

    #1984453
    Ying
    Staff
    Customer Support

    Keep us updated 🙂

    #1984945
    Jan

    Got this just from their support;
    “As per our tutorials, you can turn off settings like minimizing JS / CSS etc, try each one in turn until you see the desired look.
    I would start with all the settings off, then turn on each one until you see the one that causes the issue.

    Most of the time issues like this are due to the theme of not having the right file at the right time.
    You might also want to check with the theme to see if any javascript files need to be whitelisted etc.”
    Soooo, could it be anything within the theme before I start turning on/off the settings?
    Jan

    #1984996
    David
    Staff
    Customer Support

    Its not anything in the Theme.
    The Theme requests the resource files (CSS and JS) it needs at the correct time and in the correct order.

    If you can debug as the cache author says to determine which setting is causing the issue.

    #1985581
    Jan

    Yes, found it, changed the setting
    https://lokalpartner.info/folk/vipercache/
    Hopefully, I can live with that 😉
    Jan

Viewing 15 posts - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.