[Resolved] Problems with quadmenu with Internet explorer

Home Forums Support [Resolved] Problems with quadmenu with Internet explorer

Home Forums Support Problems with quadmenu with Internet explorer

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #715279
    panorade

    I use generatepress and am very satisfied with it.
    I have a problem now.
    I bought the Quadmenu plugin .https://quadmenu.com/generatepress/.

    here my webpage
    https://hirsch-chemnitz.de/
    In Firerfox, google chrome, safari, the menu is fine
    only in Internet Explorer it does not work properly.
    if you go to the menu it opens.
    But you see no content.
    I tested it in another wordpress theme
    there it works in Internet Explorer
    can you please look.
    My boss would like to see it in Explorer
    Many Thanks

    GeneratePress 2.1.4
    GP Premium 1.7.3
    #715299
    David
    Staff
    Customer Support

    Hi there,

    Have you spoken with the plugin author? As this would be a problem with their plugin as opposed to GeneratePress. Let me know

    #715717
    panorade

    Hi
    Plugin developer said integration is not right somehow
    I have made test environment
    https://hirsch-chemnitz.de/testhirsch/
    Maybe is not a problem with the plugin but with generatepress.
    when I use the button:
    ConflictsTry to solve conflicts of residual theme style.
    then it looks like this


    I am a bit overwhelmed and already sit for hours
    if I would send the entrance you can look
    many thanks achim

    #715723
    Leo
    Staff
    Customer Support

    All the code in your menu seems to be from the plugin itself.

    So everything works correctly when you use a default twenty-seventeen theme?

    #716166
    panorade

    Yes this i what i mean

    Everything works correctly with twenty-seventeen

    here
    https://hirsch-chemnitz.de/testhirsch/

    #716603
    Tom
    Lead Developer
    Lead Developer

    Is the issue with GP that you’re seeing only happening in internet explorer? And the developer believes it’s a GeneratePress issue?

    #716989
    panorade

    Hello. Thanks for Help and is only only happening in internet explorer.
    I found out when the bug in Internet Explorer comes but not why.
    1. I tried different WordPress Theme. And they all worked well.
    2. Then I took Gneratepress 1.4 and it worked too.
    3. I still Try version 2.02 – 2.1… And did not work.
    4. Then I tried to integrate navigation in Theme manual.
    5. Then hook created with after logo:
    <? php quadmenu (array (“theme_location” => “primary”, “theme” => “default_theme”)); ?>
    It works.
    I’m not sure if this is properly involved
    The problem is the inclusion and overlay with the header
    I hope that it might help to find the mistake.
    How is the better way to integrate the navigation manual

    #717426
    Tom
    Lead Developer
    Lead Developer

    It’s likely something on their end that they need to fix to work with GP 2.0 – that version had some navigation CSS changes.

    The method of hooking their menu into the theme looks good – you shouldn’t run into any issues as long as you hooked it in using Elements or a custom function ๐Ÿ™‚

    #717804
    panorade

    Many Thanks,
    the best thing would be you make yourself a megamenu as a plugin
    Then everything would work out
    Maybe you have some time for it, some would buy here for sure

    #718106
    Tom
    Lead Developer
    Lead Developer

    There’s quite a few of them out there, but it could happen ๐Ÿ™‚

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.