[Support request] Problem with Sticky Navigation

Home Forums Support Problem with Sticky Navigation

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1509193
    Vittorio Faraco

    Hey everyone!

    I have some issues with a bunch of settings, but I’ll start with this one.

    I have selected the primary navigation as header, and turned the sticky navigation on (for both desktop/mobile and on both the header settings and the sticky navigation ones).

    It doesn’t stick though outside of the preview mode.

    The site is https://www.vcreate.it/blog (the Homepage is made with Elementor so I linked the blog one).

    Do you have any suggestion? I’ll ask you for the other issues later! Thanks in advance.

    #1509740
    David
    Staff
    Customer Support

    Hi there,

    can you check that the changes in Customizer have been Published and NOT Saved as Draft.

    #1509750
    Vittorio Faraco

    Hey David,

    unfortunately no, they have been published 100%.

    #1509771
    David
    Staff
    Customer Support

    I just checked your site again and it looks you have switched the navigation to Elementor ?

    #1509790
    Vittorio Faraco

    I’m in the process of doing it, yes. But if we find a solution I will remove the Elementor header ahah

    #1509899
    David
    Staff
    Customer Support

    Other issues could be:

    1. A plugin conflict – you can check by temporarily disabling all other plugins apart from GP Premium.

    2. Page Caching on your server, if that is enabled, may be holding onto the old content. Try clearing that cache ( and any other server or plugin caches )>

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.