[Resolved] Premium Update Failed

Home Forums Support Premium Update Failed

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #362334
    Christian

    I tried updating my GP Premium plugin to the latest advertised version 1.4. However when I try to update through the WP interface I receive the following message

    Update Failed: Could not create directory. gp-premium/library/customizer/controls/css

    I then downloaded the latest version of the plugin with the intention of updating via ftp. But when I downloaded the plugin from the GP website I saw it downloaded version 1.3.1

    What’s up doc!

    Kind regards
    Christian Steiner

    #362336
    Leo
    Staff
    Customer Support

    Hi there,

    This should help: https://docs.generatepress.com/article/updating-issues/#could-not-copy-file

    The old version in your account is probably a caching issue. Give it another shot.

    #362379
    Christian

    Leo

    Many thanks for your response. The Windows compatibility plugin you suggested did the trick. Everything fixed thanks.

    I just cannot get over how quick your support response was. I’ve never experienced support as good as this before! More than impressive. 5 stars +

    Many thanks once again.

    Christian Steiner

    #362384
    Leo
    Staff
    Customer Support

    You’re very welcome 🙂

    Thank you as well!

    #671362
    Wendy Peck

    You guys are amazing. I don’t even get as far as contacting you, and you solve my problem. Wasn’t even looking at the Windows server (my only &$#@^ one ) for a cause.

    #671364
    Leo
    Staff
    Customer Support

    Glad you found this post 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.