[Support request] Post backup error message

Home Forums Support Post backup error message

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #360893
    Paul

    I see this has been reported before but I repeatedly see this error only when using sections:

    https://generatepress.com/forums/topic/backup-of-this-post-in-your-browser-is-different-from-the-version-below/

    FWIW I see this with WP when using other tools like Visual Composer, and Site Origin Page Builder. I’ve seen this across multiple versions of WP, using different browsers, and on different hosts. There’s something in Sections and other page builder tools that trips this error.

    Any ideas on a permanent fix?

    Thanks,
    Paul.

    GeneratePress 1.3.48
    GP Premium 1.3.1
    #361039
    Leo
    Staff
    Customer Support

    Hi Paul,

    Can you tell us which plugin is triggering it?

    If it’s triggered by a plugin I’m not quite sure if we can fix it?

    The sections add-on is like a simple page builder itself so you shouldn’t use it with other page builders.

    Let us know 🙂

    #362919
    Paul

    GP Premium or specifically the Sections tool is what triggers the error. Stop using Sections and the error never occurs. I haven’t used Sections with any other page builders – I have seen the same error in the past when I have used other page builders. They all trigger the same error immediately after making a change and hitting the update button.

    #363122
    Leo
    Staff
    Customer Support

    Hmm like Tom mentioned in that post GP doesn’t give such error.

    Can you try disable all non-GP plugin and see if it’s still there when Sections is activated?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.