[Resolved] PNG Logo image (white pixels)

Home Forums Support PNG Logo image (white pixels)

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #134270
    Maksym

    Hi,

    Help me, please, to solve the next problem:
    I have an logo.png file (in perfect quality), but when I upload it into “Site Identity” and then go to “Background images“, upload there an header’s image (jpeg), I faced a problem: on the board between logo and background image – there are white pixels. Maybe I should to save logo from Photoshop in another way?
    All that I do is:
    File – Export – Save for Web
    There I chooise:
    PNG-8, Selective, Diffusion, Colors: 256, Convert to sRGB, Preview: Internet Standart RGB (No color Manag..), QUality: Bicubic.

    Thanks in advance.

    #134286
    Jean

    Hello Maksym, can you provide a link to your site or an image? So we can help you in a more accurate way.

    😀

    #134330
    Tom
    Lead Developer
    Lead Developer

    A link would definitely be helpful 🙂

    Can you try saving as a PNG-24?

    Are you sure the white pixels aren’t in the image itself?

    #134962
    Maksym

    Jean and Tom, thanks for your responses.
    I have solved the problem: All you had to do is File – Save As… -PNG (*.PNG;*.PNS). I don’t know why File – Export – Save for Web – doesn’t work, but another way to save the *PNG file works 🙂
    Thanks again for your reply.

    P.S. my site is on the Denwer yet, that’s why I couldn’t give you a link.

    #135020
    Tom
    Lead Developer
    Lead Developer
    #204138
    Jay

    Hi Tom,

    Love the theme. Been playing with the settings for a couple hours and its pretty easy to use. But for some reason every time I upload a .png or .gif with a transparent background it shows a white background view website: http://thebullyking.com

    Any advice?

    #204148
    Jay

    It seems that the logo is transparent (.png) but displays whatever the background Header Color is (changed to black) So is there a way to have the Header be transparent to show the body background image?

    #204154
    Jay

    I solved it! you have to leave the hex color empty (delete) in order for it to be transparent. YES!!!!

    #204157
    Tom
    Lead Developer
    Lead Developer

    You got it 🙂 Glad you got it sorted!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.