[Resolved] Please help with these

Home Forums Support Please help with these

This topic contains 29 replies, has 4 voices, and was last updated by  Leo 1 month ago.

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #1006310

    Megan

    I am not able to write on a new post on WordPress because of the plugins are showing on top of the post instead of at the bottom. See picture attached.

    All my old posts are also facing the same thing.

    Kindly help me. Thanks.

    Regards,
    Megan

    #1006335

    Leo Customer Support

    Hi there,

    Can you just disable the plugin that’s causing the issue?

    If not you will need to report this to the plugin author.

    Let me know 🙂

    #1006339

    Megan

    The last thing I did was delete cache and minified CSS/JS using WP Fastest Cache plugin. Now I disable the plugin but it still the same.

    I wonder is it the minified CSS/js causing the problem.

    Can I reinstall the GP premium again, will it help?

    Please advise what should I do now.

    #1006348

    Leo Customer Support

    It’s not a problem coming from GP Premium so reinstalling it won’t help.

    Can you try disabling all plugins and see if the issue still exist?

    Let me know 🙂

    #1006360

    Megan

    When I disable all plugins issue is no more there. But when I reactivate just one plugin (Yoast Seo): the same problem arises.

    Please help as I have no knowledge of all these. thanks!

    #1006372

    Leo Customer Support

    Hmm I’m running YoastSEO as well without any issues.

    The screenshot you are showing looks like it’s from “Essential Grid Custom Settings” and not from Yoast?

    Are you using the latest version of WordPress?

    #1006378

    Megan

    The screenshot was taken before I deactivate all the plugins. Yes, I am using the latest WordPress.

    Before I “delete cache and minified CSS/JS using WP Fastest Cache plugin” yesterday, everything was working fine.

    Now everything (Yoast SEO, asset cleanup, Essential Grid Custom Settings, share pug) just shows on the top of the post and not fix below. Thus, I cannot write my post now.

    Thanks.

    #1006483

    Megan

    I did a google search and this is what happens to my wp: Visual Editor appears “behind” Advanced Panel menus

    Link here

    But I dod not understand what it means but maybe you can help me.

    Thanks.

    #1006621

    David Customer Support

    Hi there,

    What happens if you flush and disable the WP Fastest cache? Does this fix the error?

    #1006649

    Megan

    I deactivate the WP fastest cache but it did not help.

    May I know what do you mean by “flush”?

    #1006650

    David Customer Support

    There should be an option to flush or purge the cache within the plugin. This basically removes any cached files.

    With the cache disabled can you try opening the site in an Incognito browser and see if the editor is working. We can then eliminate it being a caching problem.

    #1006672

    Megan

    I did according to your suggestion but it’s still the same. That means is not a caching problem?

    #1006677

    David Customer Support

    Its odd that the issue occurred when the FastestCache was activated.

    Can you disable plugins one by one to see which one is causing the issue.

    #1006698

    Megan

    The issue occurs even I deactivate the fastest Cache.

    I did disable all plugins but when I activate those plugins (that will show up in the advanced panel such as Yoast SEO, asset cleanup, Essential Grid Custom Settings, share pug) the advanced panel menus will just appear in front of the Visual Editor.

    #1006701

    David Customer Support

    Would you mind providing us with temporary Admin Access ? So we can take a look.
    If so you can send login details via the Account Issue form:

    https://generatepress.com/contact/

    Please add the URL of this topic to the form so we can track.

Viewing 15 posts - 1 through 15 (of 30 total)

You must be logged in to reply to this topic.