[Resolved] Pinch to Zoom on Mobile

Home Forums Support Pinch to Zoom on Mobile

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #283229
    Nemesio

    Hi,

    I seem to be having a responsive issue when navigating my site on my mobile device (Chrome on Android and Safari on iPhone). The issue is that when I pinch to zoom on portrait mode, then switch to landscape mode, and I try to zoom back to the normal size, there’s blank space on the right side of my page. The blank space size is dependent on how much I zoom prior to switching modes. This also happens when I switch from landscape to portrait. This is really annoying me, and I can’t seem to find a solution. Is this normal behavior?

    Thanks,

    GP Premium 1.2.94
    #283230
    Leo
    Staff
    Customer Support

    Hi there,

    Can you provide a link to your site so we can have a look?

    Thanks.

    #283232
    Nemesio

    It’s solidkitchen.ca (still needs a lot work). I’m using Elementor.

    Thanks,

    Nemesio

    #283271
    Tom
    Lead Developer
    Lead Developer

    Does it happen on a regular page with no content (and no Elementor)?

    #283482
    Nemesio

    Hi, I was hoping it was setting that maybe I oversaw. I will try your suggestion tonight or tomorrow, as I also suspect that it could be an Elementor compatibility issue. My site is fairly simple with no custom CSS. Thanks!

    #283698
    Nemesio

    Hi, when I deactivated Elementor I was not able to replicate the issue, however, my body layout was not longer the same. I tried testing with the beaver builder theme, and twenty-seventeen theme, and was able to replicate the issue again, so this leads me to believe that it’s an Elementor issue.

    Any advice?

    Thanks,

    #283700
    Nemesio

    Hi,

    I found a solution. In Elementor, when you go to the Section settings, under Layout there’s an option called Stretch Selection (Stretch the section to the full width of the page using JS). After disabling that setting in all sections, I was not able t replicate the issue :). I had enabled it thinking it would make my content full width, but there’s already another setting that does that, so no need to enable Stretch Section. I will inform Elementor of this issue.

    Thanks,

    #283702
    Leo
    Staff
    Customer Support

    Glad you found the problem. Thanks for reporting back!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.