[Support request] PHP update required — anticipate any issues with Generate Press Premium?

Home Forums Support PHP update required — anticipate any issues with Generate Press Premium?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1053313
    Jack

    Just got a notice that a PHP update is required on my site (managed WordPress hosted by GoDaddy). Just wondering if there are any known issues or conflicts that may arise with my Generate Press Premium theme? Any recommendations regarding this? Thank you.

    #1053414
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Nope – you shouldn’t run into any issues at all when it comes to GP/GPP.

    Let me know if you have any other questions 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.