[Resolved] Photos not loading

Home Forums Support Photos not loading

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #943318
    Phil

    I’m fairly new to wordpress. I use GP Premium and Elementor Pro. Starting today, my site logo, product images, and other photos no longer load on either desktop or mobile.

    My web site is https://www.mailboxshoppe.com/

    I went through all my plugins… turning them off one by one… but not solution. I actually haven’t done any work on the site in at least 6 weeks… so I have no idea what changed.

    Can someone point me in the right direction as I try to fix my broken site. I appreciate any help someone could offer.

    Thanks…

    #943319
    Leo
    Staff
    Customer Support

    Hi there,

    I would recommend checking with Elementor first as the whole site including header and footer are coming from Elementor.

    The only GP element I see is the top bar.

    Let me know what they say 🙂

    #943324
    Phil

    OK. I’ll give that a try.

    #943334
    David
    Staff
    Customer Support

    Hi there,

    as Leo said probably best to talk with Elementor – but i am seeing a number of JS errors in the developer tools console.

    I would try flushing and disabling your autoptimize cache and see if this resolves the issue.

    #943348
    Phil

    David… you are THE MAN ! As I went through turning off plugins, I must have skipped Autoptimize… but turning it off seems to have corrected the problem. It was interfering with both the photos and the Max Mega Menu… but it looks good now.

    Thank you very much.

    #943350
    David
    Staff
    Customer Support

    Glad to be of help. The Autoptimize cache doesn’t auto purge itself and can sometimes overload and get corrupted. Worth just checking in occasionally and flushing the cache.

    #943353
    Phil

    I just went ahead and deleted Autoptimize. My site’s very slow and I’ll have to address that problem in some different way. That’s whole-nother research project I’ll need to figure out. But thanks again…

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.