[Resolved] Padding on sticky header logo

Home Forums Support Padding on sticky header logo

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1061720
    Raina

    Hello,

    I have done some searching but haven’t been able to find a solution. I have a logo in the header and also have a sticky header. I want the logo to look the same in the sticky header. However, the logo in the sticky header is maybe 1/3rd the size when scrolling down. I have set the menu item height to be the same for both headers, but the logo still shrinks. Any ideas?

    Thanks,

    Blooming Wealth

    #1062040
    David
    Staff
    Customer Support

    Hi there,

    can you provide a link to your site.
    You can edit the first post in this topic and use the Site URL field to share it privately.

    #1062100
    Raina

    Hi David,

    Thanks for the response. I will add that in. FYI, we are just getting started and the one I’m linking to is just a test site (via Local by Flywheel), so don’t be alarmed by the strange-looking URL.

    Thanks,

    Blooming Wealth

    #1062150
    Leo
    Staff
    Customer Support

    Can you try removing the sticky navigation logo in the customizer?

    Shouldn’t need to upload if you just want the same logo.

    Currently the sticky navigation logo isn’t the same as the static logo.

    Let me know 🙂

    #1062459
    Raina

    Hi Leo,

    Thanks for the response. That sort of works…but it seems that if I remove the sticky header logo, no logo displays unless I enable “use navigation as header.” And that would actually be fine, but then the non-sticky header (or whatever you call it) has no background. Any way to change that?

    Thanks,

    Blooming Wealth

    #1062483
    Leo
    Staff
    Customer Support

    Not sure what you mean that it has no background.

    Maybe try turning off the merge option for the header element?
    https://docs.generatepress.com/article/header-element-overview/#merge-with-content

    Let me know 🙂

    #1062488
    Raina

    That worked! Thank you – will resolve this as that is all I need for now. 🙂

    Thanks,

    Blooming Wealth

    #1062506
    Leo
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.