[Support request] Nothing but section title appearing in edit section (not settings)

Home Forums Support Nothing but section title appearing in edit section (not settings)

  • This topic has 8 replies, 3 voices, and was last updated 12 months ago by TWMA Support.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1016450
    TWMA Support

    Hi

    A client has reported that the content edit section has disappeared when he goes to edit a section on a page. Only the title for the section is shown and can be edited.

    Please advise. Thanks

    #1016451
    TWMA Support

    ***Note*** Generatepress Premium plugin and theme are up to date.

    #1016499
    David
    Staff
    Customer Support

    Hi there,

    have there been any other plugin updates?
    This issue has occurred in the past were plugins that function to the TinyMCE editor has caused an issue. Let me know.

    #1016591
    TWMA Support

    I am not sure have asked the client to deactivate plugins check and then reactivate one by one to see which breaks it.

    #1016595
    David
    Staff
    Customer Support

    OK – let us know what you discover.

    #1017061
    Jamie Garringer

    I am having the same issue! Can not edit sections at all.

    #1017071
    TWMA Support

    For my client it was WP SVG Icons plugin.

    #1017082
    Jamie Garringer

    Thank you so much for sharing TWMA Support. I was going through my plugins and that was at the bottom of my list to try.

    #1017085
    TWMA Support

    Pleasure Jamie

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.