[Support request] Not able to “Customize” the theme settings

Home Forums Support [Support request] Not able to “Customize” the theme settings

Home Forums Support Not able to “Customize” the theme settings

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1580864
    Sam

    Earlier, I was able to click on “Appearance > Customize” and it would take me to GeneratePress premium theme settings.
    However, when click on “Customize” now, all it shows me is the “Widgets” option which shows following text when clicked:’

    Your theme has 11 widget areas, but this particular page doesn’t display them.

    You can navigate to other pages on your site while using the Customizer to view and edit the widgets displayed on those pages.

    Please help resolve the issue at your earliest convenience.

    #1580869
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #1580873
    Sam

    Leo,

    I am afraid disabling the plugins will cause many features to break.

    FYI, I am using everything latest i.e. wordpress 5.6, and latest version of GP premium.

    Any other way you can assist?

    Thanks.

    #1581395
    David
    Staff
    Customer Support

    Hi there,

    plugins store there settings in the database ( well at least well written ones do ) do deactivating a plugin then re-enabling it should return the site as normal.

    Does you Host offer a Staging site ? If so the best way to test is to push the live site to staging, check for the issue, and then try what Leo suggested.

    #1582240
    Sam

    The problem seems to have gone away on its own after I deactivated/disabled the Woocomerce feature of GP premium theme. I thought this is something you may want to know.

    Thanks.

    #1582517
    David
    Staff
    Customer Support

    Is your site running woocommerce ?

    #1583205
    Sam

    I enabled Woocommerce and then activated GP premium sub-plugin for Woocommerce. This seems to have caused the issue. Right now, both have been disabled.

    Hope this helps you figure out the issue.

    Does this mean I will not be able to use Woocommerce on my website?

    #1583237
    David
    Staff
    Customer Support

    Can you check the PHP Memory limit on your server?
    You can find this info in Dashboard > Tools > Site Health –> Info tab –> Server

    #1583538
    Sam

    It shows:

    
    Server architecture	Linux 4.9.159-vs2.3.9.8-vs+ x86_64
    Web server	Apache
    PHP version	7.2.33 (Supports 64bit values)
    PHP SAPI	cgi-fcgi
    PHP max input variables	1000
    PHP time limit	120
    PHP memory limit	256M
    Max input time	-1
    Upload max filesize	512M
    PHP post max size	512M
    cURL version	7.64.0 OpenSSL/1.1.1d
    Is SUHOSIN installed?	No
    Is the Imagick library available?	Yes
    Are pretty permalinks supported?	Yes
    .htaccess rules	Your .htaccess file contains only core WordPress features.
    
    #1584055
    David
    Staff
    Customer Support

    Are you able to:

    1. Update the PHP Version to 7.4
    2. Increase your PHP memory to at least 512mb

    Your host should be able to help with that.

    #1587386
    Sam

    I have upgraded to PHP 7.4.
    Please specify the benefits of increasing PHP memory to at least 512mb.
    Thanks.

    #1588198
    David
    Staff
    Customer Support

    Every function that your site uses will absorb some of the servers memory. Woo is rather server intensive so the more memory you can throw at it the better.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.