[Resolved] No sale la biblioteca de medios

Home Forums Support [Resolved] No sale la biblioteca de medios

Home Forums Support No sale la biblioteca de medios

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #848414
    Jorge

    Hola,

    cuando selecciono en gutenberg el bloque de imagen y le digo insertar desde biblioteca de medios , no me aparecen imagenes. Desde otras plantillas si que funciona bien.

    ¿como lo soluciono?.
    Gracias

    GP Premium 1.7.8
    #848543
    Leo
    Staff
    Customer Support

    Hi there,

    Can you guide me to the specific part where I can see this issue?

    Where is the image block added?

    #849198
    Jorge

    When you are writing a post and I select an image to insert, selecting insert from the media library does not show me the contents of the library. I have to give it to upload image and then if I upload it and I can select it in the library, but it does not directly show the contents of the media library.

    problem 01

    empty library files

    #849203
    Jorge

    problem 1

    #849261
    David
    Staff
    Customer Support

    Hi there,

    this is not the normal behaviour of GeneratePress.
    I would assume that there is a plugin conflict. Can you try disabling all other plugins and see if the problem goes away. If it does, then re-activate each plugin one by one, clear any caches to see which one is causing the problem.

    #849284
    Jorge

    Ok, orbit fox companion plugin os The problem. Thanks

    #849302
    David
    Staff
    Customer Support

    Glad to hear you found the problem.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.