[Support request] Modifications in customizer not applied to website

Home Forums Support Modifications in customizer not applied to website

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1028039
    Paul

    Hey,
    sometimes it happens, that my modifications using the customizer are applied in the preview, but not on the live-site after saving. Any idea what might be the reason for that?

    And is there any option to show the author name left and the date on the right side in blog mode?

    Cheers,
    Paul

    #1028242
    David
    Staff
    Customer Support

    Hi there,

    generally two reasons for the customizer settings not updating:

    1. Browser Cache needs clearing.
    2. Customizer > Save as Draft – at the top of the customizer beside the Save/Publish button is a cog – click that and make sure its set to Publish and not Save as Draft.

    Have you added any code already for the styling of the author and date ?

    #1029011
    Paul

    Hey David,

    thanks for reply. No chance to change with the customizer. Its about the padding of the right sidebar which I want to set to 20px and it always remains at 10px. May I send you login data?

    This are the css modifcations considering author and date area:

    .posted-on .updated {
        display: inline-block;
    }
    
    .posted-on .updated + .entry-date {
        display: none;
    }
    
    .posted-on .updated:before {
        content: "zuletzt aktualisiert am ";
    }
    
    .author-name:before {
        content: "// erstellt von ";
    }
    #1029180
    David
    Staff
    Customer Support

    Can you clear and disable the autoptimize plugin so i can see why the CSS is not being applied?

    #1030070
    Paul

    Okay, I just disabled the plugin. Let me know if there is anything else to do in order to help you detecting the issue.

    #1030095
    David
    Staff
    Customer Support

    Ok so in Customizer > Additional CSS you have this which is overriding the customizer:

    .widget-area .widget {
        padding: 10px
    }

    You can use the post meta filter to re-arrange the order of the meta:

    https://docs.generatepress.com/article/generate_header_entry_meta_items/

    Your Array in that filter would look like this:

    return array(
            'author',
            'date',
        );
    #1030103
    Paul

    Thanks, can I also disable the self-referring link of the date by that?

    #1030111
    David
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.