[Resolved] Mobile view showing no defects, but mobile browser shows blank spaces

Home Forums Support Mobile view showing no defects, but mobile browser shows blank spaces

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1033759
    Christian

    Hello,

    First of all, excuse me if my English is not the best since it’s not my first language.

    I am using GP Premium with the Marketer “Theme”. I have set up my blog posts to show as a “Masonry Grid” and when simulating the website on PC it runs OK. However, I tested it on two different mobiles and it shows too much blank space between posts.
    I have looked for similar posts but none of them solved my issue.

    The problem image:
    https://imgur.com/a/OIP1HmM

    Thank you very much for the support.

    #1033761
    Leo
    Staff
    Customer Support

    Hi there,

    What happens if you disable Autopimize for now?

    Let me know 🙂

    #1033764
    Christian

    Hi Leo,

    Wow… really fast answer.
    After disabling Autoptimize the problem is still present. However, now there is only one post affected (not that I have more than the ones as examples).

    Thanks

    #1033765
    Leo
    Staff
    Customer Support

    I actually no longer see the issue comparing to before.

    Can you make sure to clear your browser cache?

    #1033772
    Christian

    I cleared the browser cache and I have used a phone on which I had not entered the site before. The last post still shows with a huge space in between.

    Another question is, which option from Autoptimize I should not use? Because it greatly increases my page speed, specially regarding Google’s “pagespeed” on mobile.

    #1033796
    Leo
    Staff
    Customer Support

    Hmm can you do me a favor and disable all plugins except GP premium to test?

    Let me know 🙂

    #1037554
    Christian

    Hi Leo,

    Sorry for being so late. I disabled all the plugins and tested a bit, it seems it was “Smush” that was causing the issue. More specifically the “Lazy Load” for some parts.

    You can put it as solved ;).

    #1037593
    Leo
    Staff
    Customer Support

    Glad you’ve figured out 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.