[Resolved] Mobile page different from browser

Home Forums Support [Resolved] Mobile page different from browser

Home Forums Support Mobile page different from browser

  • This topic has 5 replies, 2 voices, and was last updated 2 years ago by Tom.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #916747
    Luke

    I am using GeneratePress Pro with Elementor page builder.

    The landing page I’ve built (not 100% finished) looks fine in a desktop browser but most of the colors and alignments are off on the mobile page. The top part of the page is fine but starting with the first button is where the format messes up and it stays messed up for the rest of the page.

    For starters, everything should be centered. 2nd, the buttons should be a yellowish color and heading texts throughout the page alternate red and blue just like the top of the page. 3rd, below the $ sign icon where the “do you feel trapped” header is, there should be a background image that isn’t showing up.

    Also, I have cleared the cache in my mobile browser and the cache on my WordPress site as well, still getting the same issue.

    Please let me know what could be wrong.

    #917133
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Since you’re using Elementor to create the content, you should find all of the options you need inside their editor. For example, they should have mobile options that allow you to center things.

    As for colors, those should also all be inside the Elementor options I believe. I’m not seeing any difference in colors between desktop and mobile. Have you cleared your browser cache?

    #918665
    Luke

    Hi Tom,

    Thanks for the response. I’ve used Elementor for everything to do with editing and have actually done most of the designing in the mobile view because I believe the majority of traffic will come there.

    Glad to know it looks the same for your mobile and browser versions. In your attempt, everything was center aligned with yellow buttons for you on mobile and desktop?

    I tried clearing browser cache on my phone and still got the same results. Tried using a different mobile browser too, still the same. Not 100% sure where to start troubleshooting. I guess what needs to be determined is whether or not an issue is coming from Elementor or GP.

    #918972
    Tom
    Lead Developer
    Lead Developer

    Yes – I’m seeing everything centered and yellow buttons on desktop and mobile ๐Ÿ™‚

    #919670
    Luke

    That’s great! Yesterday I deleted the cache from a plugin, which I thought I did already, and afterwards didn’t have a problem.

    Thanks again for your help!

    #919738
    Tom
    Lead Developer
    Lead Developer
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.