[Resolved] Mobile Logo and Padding

Home Forums Support [Resolved] Mobile Logo and Padding

Home Forums Support Mobile Logo and Padding

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2185803
    Vladimir

    Hi,

    On attention.cc website I see old demo logo showing up in mobile, even though I replaced it in desktop.

    1) How do I add same logo I see on desktop to my mobile
    2) How do remove this extra space on mobile: https://ibb.co/k5D3bkb – I know how to do it on desktop, but can’t see option for mobile.

    Thank you.

    #2185805
    Fernando
    Customer Support

    Hi Vladimir,

    Kindly try setting a logo in Appearance > Customize > Layout > Header as well, in the Mobile Header section.

    As for the padding, you may go to Appearance > Customize > Layout > Container > Content Padding and modify the value of the Top padding. Try making it 0 for instance on mobile view: https://share.getcloudapp.com/8LuD1n54

    Kindly let us know how it goes. 🙂

    #2185811
    Vladimir

    Hi Fernando,

    Logo replacement worked great. But space reduction, shows perfect on preview on the website and I saved it and I even cleared WPEngine cache – but it still look the same on mobile with too much space. Can you send me screenshot from your mobile so I can see how it looks on your mobile please? I don’t know why space did not reduce itself on mobile as it looks good on preview on the website as I was reducing padding to zero like you suggested.

    #2185818
    Vladimir

    It works on mobile well now also. Please ignore above message. Last question. How do I get rid off author names from showing on attention.cc. I highlight in yellow on the screenshot what I am talking about: https://pasteboard.co/wlWkwPLWnwwG.png

    Thank you for truly fantastic experience.

    #2185833
    Fernando
    Customer Support

    To remove these author elements, you may Edit the WP Show Post Lists displayed in Read Template.

    Specifically, the ones: https://share.getcloudapp.com/mXuY25l9

    You’ll need to go to the Meta tab of each WPSP List and disable “Include author”.

    Hope this clarifies. Kindly let us know how it goes. 🙂

    #2185843
    Vladimir

    Perfect. Thank you. Closing ticket. Good night.

    #2185849
    Fernando
    Customer Support

    You’re welcome Vladimir! Good night. 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.