[Resolved] mobile header conflict with ninja forms

Home Forums Support [Resolved] mobile header conflict with ninja forms

Home Forums Support mobile header conflict with ninja forms

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2196493
    Cynthia

    When I turn ON the Mobile Header, my ninja form won’t display on my mobile devices.

    I already tried turning off all other plugins and they are not the issue. It only occurs when I use the Mobile Header – toggle option in the customizer panel.

    I have it set to ON right now so you can view the website “on your mobile device” and view the section that says “Subscribe to Our Business Newsletter”.
    The web form still shows fine on desktop view.

    Mobile display of my web form is the only problem. Is there a bug in the Mobile Header script? Is there a fix.

    #2196504
    Fernando
    Customer Support

    Hi Cynthia,

    I tried viewing your site, and even on desktop the form isn’t appearing.

    It seems the there are multiple errors present in your website as well: https://share.getcloudapp.com/rRu1Do2p

    Usually, any form of combination of JS files through a caching/optimization mechanism causes this.

    Can you try disabling SG optimizer temporarily and see how it goes?

    Kindly let us know. 🙂

    #2196516
    Cynthia

    Hi Fernando – that did seem to work, however then that means I can’t use the Optimizer?

    That doesn’t make sense only because I have another website that I do have mobile header turned ON and the ninja form displays on both desktop + mobile and SG Optimizer plugin is activated.

    The url is added below.

    #2196521
    Fernando
    Customer Support

    It’s a setting in Optimizer. You can use it but you’ll need to figure out specifically which setting to disable/configure.

    As mentioned, usually, it’s any combination of JS files. Combination of CSS files usually causes issues as well.

    Perhaps you can reach out to SG Optimizer for assistance in figuring out the specific setting is causing this.

    Hope this clarifies. 🙂

    #2196535
    Cynthia

    Thank you – I didn’t think to check the settings.

    I have to disable these under the Javascript tab to get it to work

    Defer Render-blocking JavaScript
    Minify JavaScript Files
    Combine JavaScript Files

    #2196550
    Fernando
    Customer Support

    You’re welcome Cynthia! Glad to be of assistance! Feel free to reach out anytime you’ll need assistance with anything else. 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.