Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Support request] Mobile and Tablet With Elementor Not Working

Home Forums Support [Support request] Mobile and Tablet With Elementor Not Working

Home Forums Support Mobile and Tablet With Elementor Not Working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #518449
    Julia

    Hi guys! Thanks for the awesome theme!

    So I have GP Premium and Elementor, but when I access the page on mobile or tablet, it doesn’t show the same as desktop.

    https://thebrandingirl.com

    Can you assist?

    Also: Custom Fonts pleaaaase

    EDIT: Minify cache or settings was the issue, not sure which. Took a few tries.

    GeneratePress 2.0.2
    GP Premium 1.5.6
    #518450
    Julia

    And yes I’ve emptied all caches possible

    #518727
    Julia

    Nope, issue came back.Randomly, and I cleaned all caches again.

    #518892
    Leo
    Staff
    Customer Support

    Hi there,

    Your site looks good to me on my mobile device.

    Looks like you’ve fixed this again?

    If you are still encountering issue, try #1 here: https://docs.generatepress.com/article/debugging-tips/

    #1384037
    Carmen

    Im having the exactly same issue here: https://trebolorganics.com/

    Responsive version is not working, on mobile shows the same version than in desktop but smaller.

    Would you help me, please?

    GeneratePress 2.4.2
    GP Premium 1.10.0

    #1384076
    Leo
    Staff
    Customer Support

    Looks like it’s working for me.

    If not please check with Elementor’s support as I don’t see anything from GP on that site.

    #1386105
    Carmen

    No, it’s not working… If you try the mobile version in the browser it looks fine. But if you try directly in a mobile phone it doesn’t look right.

    Can you try in a mobile phone, please?

    Thanks in advance

    #1386192
    Leo
    Staff
    Customer Support

    Have you tried disabling all plugins except GP Premium and Elementor to eliminate any conflicts?

    #1386196
    Carmen

    Yes, i’ve tried disabling all plugins and it still didn’t work.

    I also tried another theme (Twenty twenty) and the responsive did work this way.

    That’s why I’m pretty sure it could be a GP problem…

    #1386208
    Leo
    Staff
    Customer Support

    We haven’t had this issue reported before at all – the original author mentioned that this isn’t a GP issue either.

    What happens if you disable Elementor as well?

    If that still doesn’t work, can you actually open a new topic?

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.