Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Missing "Back to Top" Button

Home Forums Support [Resolved] Missing "Back to Top" Button

Home Forums Support Missing "Back to Top" Button

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #590425
    Joni

    I have designed quite a few sites now using GP. For some reason, one site is all of a sudden decided not to display the back to to button. There is nothing in the CSS that would cause this.

    I have disabled all the other plugins to see if the problem resolved itself, it does not. Any ideas? I can use a plugin, but I like the baked in version that GP has.

    https://ahcivicclub.org

    GeneratePress 2.1.2
    GP Premium 1.6.2
    #590458
    Leo
    Staff
    Customer Support

    Hi there,

    Are all non-GP plugins disable currently?

    I’m seeing a couple console errors that could be causing it.

    It’s likely a plugin conflict as we haven’t received any reports on this.

    Let me know 🙂

    #590474
    Joni

    I turned them off to see if it made a difference; I did NOT disable the GP plugin. And still with the plugins disabled, I still couldn’t see the back to top button so I came here.

    #590475
    Joni

    I am going to look in my error log files to see if I can spot an issue.

    #590479
    Joni

    I viewed the source code for another GP-based site on the same server, https://masrabbitry.com and I found the code in the footer for the back to top button which was working fine on that site. I then went back to ANCC and viewed the source code; no code for the back to top button. Hmm. Turns out, it was disabled in the settings for some reason.

    #590484
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.