[Support request] Maps do not appear in sidebar

Home Forums Support [Support request] Maps do not appear in sidebar

Home Forums Support Maps do not appear in sidebar

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #802299

    I am attempting to insert a map in the right sidebar for my client. It does not matter which map plugin I use, after setting it up nothing appears in the sidebar. It is as if I did not even create the map. At this time, it should be visible as the second item in the sidebar.

    I am using the current version of GPP (1.6.2) and have gotten API keys every time I’ve tried. What might I be doing wrong?

    Customer Support

    Hi there,

    1.6.2 is not the current version of GPP. We are actually on 1.7.7 already so I would recommend update to the latest version:

    Currently I only see a text widget in the right sidebar so I’m not sure why there should be a map there?


    I updated before receiving your response. As shown in this image, the map widget is not appearing in the sidebar.

    Wow. You don’t make this easy. I can’t paste a screenshot here. The right sidebar widgets are in this order:
    Facebook Page Plugin
    Ultimate Maps by Supsystic
    Text: LOCATION
    Text: HOURS

    As you can see on the website, the map is not appearing.

    Customer Support

    Screenshots aren’t very useful in problems like this.

    The code is showing that there are only 3 widgets added:

    Have you tried clearing caching plugin?


    I deactivated WP Super Cache, but there is no change. I am baffled. The widget is in the sidebar, but it won’t show up in the code. I also cannot use the Elementor page building plugin. I’ve never had this happen before.

    Customer Support

    We have never had this reported before either.

    Now I only see 2 widgets added.

    Also still seeing WP Super Cache activated.

    Can you try clearing first then deactivate it?


    Well, I deactivated Jetpack just in case and now that is totally screwed up and I can’t get it back. That’s why the Facebook widget isn’t there anymore. The cache was empty, though. I’m fried at this point and will have to tackle it again tomorrow. I can only take so much frustration in one day.

    Customer Support

    You might be good to try #1 here to eliminate any plugin conflicts first.

    If not then might also be good to check with the plugin author.

    GP doesn’t actually have a way to hide the widgets that are added in the widget area.

    Let me know 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.