[Support request] Main menu colors not working

Home Forums Support Main menu colors not working

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #922453
    Guido

    Hi there,

    I have just bought the GP yesterday and made a first page with the use of one of your templates.
    But have this problem. I have a primary menu. It only shows when I activate ‘use navigation as header’; also the logo only shows then. Is this a switch for hiding the primary menu?

    Also when the main menu shows, it does not display the colours I’ve customized it with in the GP through Customising ▸ Colors Primary Navigation. Therefore it is invisible now (white against white background).

    Gr Sylvia

    gr Sylvia

    #922459
    David
    Staff
    Customer Support

    Hi there,

    the Site you have imported uses a Header Element for merging the content with the Site Header, so change back so your Navigation and Logo is visible. Then go to Dashboard > Appearance > Elements. You will see a Header Element:

    https://docs.generatepress.com/article/header-element-overview/

    On the Site Header Tab within the element you will see Navigation Colors.
    These are overriding the Customzier colors to provide the merged effect.

    You can either edit the colors there so they are visible if you want to keep the overlay effect or you can simply delete the Header Element and then all the navigation styling will be controlled by the Customizer.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.