[Support request] Lost the feature image in lifterLMS courses after installing GP Premium

Home Forums Support Lost the feature image in lifterLMS courses after installing GP Premium

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #353540
    Michelle

    I lost the feature image in the LifterLMS courses after installing GP Premium. If I deactivated GP Premium, the feature image will be back but alignment will be off. Is there any settings I could do to fix this?

    This is screen shot after installing GP Premium (no feature image) https://www.dropbox.com/s/j9hw6exjkayk0us/gp%20Ticket%202017-0723%20Lost%20Feature%20Image%20A.jpg?dl=0

    This is the screen shot after deactivating GP Premium (feature image is off) https://www.dropbox.com/s/8nvguid2jvtqm20/gp%20Ticket%202017-0723%20Lost%20Feature%20Image.jpg?dl=0

    Do I do anything wrong? Thank you in advance for helping me.

    GeneratePress 1.3.48
    GP Premium 1.3.1
    #353553
    Lyle

    Hi Michelle –

    On my test install with the latest LifterLMS, GP and GPP, I see no difference with the featured image on Lessons and Courses with GPP on or off (all GPP items activated).

    – what is the featured image on: course or lesson?
    – what is the featured image alignment supposed to be?
    – what is the setting of the Page Builder Container: Default, or Contained? (screenshots rule out Full Width).
    – are you using the GP LifterLMS code to get the Lifter side bars to work or are you using the LifterLMS Labs plugin?

    Cheers!
    Lyle

    http://snifflevalve.com
    Tutorials and tips for GeneratePress, WP Show Posts, WordPress and Elementor

    #353760
    Michelle

    Hi Lyle,

    Thanks for getting back to me.

    1. The feature image is on course.
    2. What I meant about the alignment is it had some space between the feature image and the menu bar, and left and right also had more margin than it is now before I installed the GP Premium
    3. The Page Builder was set on Default. And it makes no difference if I used Default or Contained.
    4. I used the Generate Press Child Theme given by WPCrafter to set the sidebar to work.

    This is my site: http://staging.bizarre-soap.flywheelsites.com/course/inheritance/
    username: staging
    password: bizarre-soap

    Right now, I deactivated the GP Premium so you can see the feature image on Courses.

    #353792
    Lyle

    I’m not seeing a top or right margin on the featured image at the link you provided.

    That child theme from WPCrafter may have come out before the major update to 3.x of Lifter. I had used it as well back then.

    What I may suggest is that you use the regular GP theme and then the LifterLMS Labs plugin to enable the sidebars and see if that makes a difference; easy enough to switch back. That is the set up that I tested with and it works fine for me.

    http://snifflevalve.com
    Tutorials and tips for GeneratePress, WP Show Posts, WordPress and Elementor

    #353835
    Michelle

    Hi Lyle,

    To have the top and left/right margin is what I wanted, now with GP Premium deactivated the feature image is back but no margin. Without GP Premium, I lost the feature image.

    I disabled the WPCrafter Child Theme and enabled the LifterLMS Labs Super Sidebar and it didn’t help.

    What else can I do here? Would you mind to exam my settings if I provide the WordPress Admin access, please?

    Many many thanks.

    #354130
    Tom
    Lead Developer
    Lead Developer
    #354142
    Michelle

    Hi Tom,

    Thanks for helping.

    Yes, I did have a regular featured image setup in that single course. I have to get my landing page out ASAP so I have activated the GP Premium for now. Therefore you would not see the featured image right for the moment. (The feature image only shows when GP Premium is deactivated.)

    http://staging.bizarre-soap.flywheelsites.com/course/inheritance/
    username: staging
    password: bizarre-soap

    Michelle

    #354445
    Tom
    Lead Developer
    Lead Developer

    Can you try it without the child theme provided by WPCrafter?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.