[Resolved] logo not rendering on mobile

Home Forums Support logo not rendering on mobile

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1382597
    Jessica

    Hi,

    My site logo is not rendering on mobile. I have tried multiple different logos and formats. I’ve also run it through tinypng.com, which solved the issue the last time this happened. I have also tried deactivating SG Optimizer. Still no luck. This is a recurring issue on all my sites with the GeneratePress theme, unfortunately. This particular site is an exact replica with the same exact plugins and settings as another site, where the logo shows just fine. The only difference between the two sites is a different logo.

    #1382746
    David
    Staff
    Customer Support

    Hi there,

    on the URL provided i can see a logo on Mobile. On Desktop however the logo image is 404.
    It looks like the image is being served over Jetpacks Photon ( or whatever the call it now ) CDN. Try disabling that option temporarily to see if it resolves the problem.

    #1383354
    Jessica

    Hi David,

    I disabled anything that had to do with images in my Jetpack settings. That did not work. So I deactivated the entire Jetpack plugin, and it is still not loading for me on mobile. It is also not loading on Desktop on FireFox. (Although Desktop on Chrome is working fine for me.)

    #1383385
    David
    Staff
    Customer Support

    Now you have JetPack disabled – can you replace the logos with new named files?

    #1385096
    Jessica

    Hi David,

    I did the steps you suggested, and it is still not working on mobile. However, I did figure out the issue on FireFox Desktop – I had to add the same logo under the “Retina Logo” section of Generate Press. I have no idea what that is, but it worked for FireFox. My cell phone will still not render correctly though, or my husband’s cell phone.

    Thanks,
    Jessica

    #1385225
    Leo
    Staff
    Customer Support

    Any chance you can disable all plugins except GP Premium to eliminate any conflicts?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.