Happy Halloween! Get 20% off GP Premium with the discount code: HALLOWEEN20

[Resolved] Loading Issue

Home Forums Support Loading Issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #870842
    tenchystryder

    Hi Tom and Team

    I am aware this may not be theme related BUT I trust your expert advise so will ask anyway.

    Over the last week or two I am having issues with my site not loading. I have contacted the host who have told me I need compression enabled (it is enable via ht.access file).
    They have also said there are too many images on the site, yet I don’t really have that many.

    I have removed a few plugins, Metaslider, news ticker etc that I really didn’t need. I have removed all hooks/elements and a large chunck of custom css.
    Despite this I today the site went down again. The host said test it through analytics websites for speed etc, and my site performed better than the hosts website.

    I have included the error I am getting with some hope you could asssist as I am not familiar with this error page.

    Really appreciated any help.

    Error page

    GeneratePress 2.2.2
    GP Premium 1.7.8
    #870919
    Leo
    Staff
    Customer Support

    Hi there,

    I just took a look at your site and not seeing anything obvious.

    It loads decently fast to me as well.

    Keep in mind that the quality of your host/server plays a big factor in your site speed.

    Here are our optimization tips which we are using on this site as well:
    https://generatepress.com/fastest-wordpress-theme/

    Let me know if this helps 🙂

    #871108
    tenchystryder

    WOW Thanks Leo

    Now see this is why I ask you guys and why I love GP, always the best advice

    If I ran my site through GTMetrix before, I was getting 48% returns.
    Now I have installed Autoptimize I am getting 95% plus. BRILLIANT 🙂

    Pingdom is not so good, that still tells me to Gzip compress. About 80% result !

    I also don’t see as many options in Autoptimize as your link you sent me, I presume you used a Pro version ?

    Really appreciate your help leo

    #871119
    Leo
    Staff
    Customer Support

    The scores definitely aren’t as important of an indicator as the load time.

    Those options should be all be the free version. Did you click Show advanced settings as the article suggested?

    #871124
    tenchystryder

    Ahh yeah. I think the layout has changed a bit from your screen shots.

    Super star. Site definitely loading fast to the eye.

    Thanks Leo.

    #871723
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.