[Support request] Link error

Home Forums Support Link error

  • This topic has 9 replies, 2 voices, and was last updated 1 year ago by David.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1011395
    Eva

    Hi everybody, I have cheked the list above, I have desactivated every plugin, I have saved permalinks several times, I have deleted cache in Firefox but still have some links not working. It doesn’t apear any error, simply don’t work, as it the link doesn’t exist. I am still working in remote designing my web page. I don’t know if I can do something more in order to fix this. Thank you in advance. Best regrets, Eva

    #1011396
    David
    Staff
    Customer Support

    Hi there,

    which links are not working?

    #1011402
    Eva

    Now you mention it, it only happens with the main menu links.

    #1011411
    David
    Staff
    Customer Support

    In Dashboard > Appearance > Menus – do you have a menu assigned to the Navigation?
    If so edit the menu and see if there are any errors reported.
    Worst case delete the Menu and create a new one.

    #1011438
    Eva

    Hi David! Thanks!! I have created a new “principal menu” from the beginning. What I notice is: everything works perfectly for the subelements in each category of the main menu. What it doesn’t work is when I want to go directly to the main category (not subelements, as “index” or “contact” for example) in the main menu if this category has subelements. I guess I have not configured well something…

    #1011443
    David
    Staff
    Customer Support

    Could you go to the Appearance > Menus, edit the menu, expand all menus with sub items, then select one of the menu items that isn’t working and send me a screenshot. You can provide a link to an image that is stored on a cloud drive e.g google drive, dropbox etc.

    #1011454
    Eva

    Here I send you a screenshot…

    http://tinyurl.com/y6onppm8

    #1011469
    David
    Staff
    Customer Support

    In Customizer > Layout > Primary Navigation –> Navigation Dropdown – can you set this to Hover or Click Arrow

    #1011474
    Eva

    Thank you so much David! Now it works perfect. I was a little stubborn working in the pages, links, menus and it was much more simple, using customizer/layout.
    Thanks for your availability ans service. Regrets, Eva

    #1011479
    David
    Staff
    Customer Support
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.