[Support request] Jetpack dashboard blank

Home Forums Support Jetpack dashboard blank

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #943237
    Morgan

    Hey guys, I’ve searched, and tried fixes others found on here but no luck.
    I’m migrating to GP Pro from Astra Free, and had done a bunch of Jetpack customisations with Astra.

    No idea what’s changed with my setup but now the Jetpack dashboard is empty.
    I’ve contacted hosting for advice, but the were useless – disabled all WP plugins without warning, while I was working on site and said “see, fixed!”.

    Obviously something is conflicting, do you have any knowledge you could offer?

    #943238
    Leo
    Staff
    Customer Support

    Hi there,

    So it works when you disable all plugins?

    If so you should be able to identify which one is causing the conflict by re-activate them one by one.

    Let me know if I’m missing something 🙂

    #943265
    Morgan

    I’ve gone through my plugin list and disabled everything non-essential (jetpack is less essential than what’s currently activated), still broke. At present I can’t see what’s different from my last site, except for GP theme + Pro plugin (yes, I tried deactivating that).

    No other experience, known incompatibilities (I’ve already googled, nada), with GP or otherwise?

    #943285
    Leo
    Staff
    Customer Support

    Definitely no known plugin.

    What happens if you switch to a twenty series WP theme?

    Make sure all caching is all cleared?

    #943335
    Morgan

    No change on theme change.

    I used WP-Sweep to remove all transients, etc, etc. No change.

    I also get “Sorry, you are not allowed to access this page”, on https://generatepress.com/forums/topic/blog-layout-customisation-awaken-theme/page/2/#post-943206

    Also, I’m kinda hanging on a response to https://generatepress.com/forums/topic/blog-layout-customisation-awaken-theme/page/2/#post-943206 EDIT (the headings suddenly broken, and I’ve got no idea why): found it. The code Tom provided for slideout-toggle icon customisation was breaking for some reason, but the code a user offered using inline-block instead of block, did the trick, see below.

    .slideout-toggle {display: none !important;}
    .main-navigation .slideout-toggle a:before {content:none;}
    .custom.slideout-toggle {display: inline-block !important}
    #943342
    Tom
    Lead Developer
    Lead Developer

    If disabling all of the plugins fixed it, then one of them is causing it. It’s best to disable them one by one (even essential ones) to find the culprit.

    Alternatively, you can check your error_log file to see if there are any recent errors. White pages typically mean there’s a PHP error on the page.

    #943354
    Morgan

    Thanks guys, will get back to this later.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.