[Support request] iOS 6 support on iPad.

Home Forums Support [Support request] iOS 6 support on iPad.

Home Forums Support iOS 6 support on iPad.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #230172
    Aditya

    Hi Tom,

    A GP premium user here. I have built a membership site using GP, Beaver Builder, and Memberpress. One of my user using iPad with iOS6 cannot see the login form on the member’s homepage (https://members.libertyparkmusic.com)? She is using Chrome. For some reason, she is able to see the alert box and other parts of the page but not the login form.

    Is there a specs requirement for GP sites? How can I fix this issue?

    #230175
    Lyle

    Hi Aditya – just a quick observation that iOS 6 is 4 years old and predates GeneratePress – and Beaver Builder 🙂 I gather that the iPad in use is the first generation. I just checked your site on my “almost as old” iPad second generation with iOS 8.3 and the form displays correctly in Chrome.

    Tom will have more info on the specs but I am pretty sure it is related to the out-dated version of iOS. You may also want to contact MemberPress as that is what is providing the login form.

    Cheers!
    Lyle

    http://snifflevalve.com
    Tutorials and tips for GeneratePress, WP Show Posts, WordPress and Elementor

    #230176
    Paul

    I agree with Lyle – the issue is likely to be related to an out-dated version of iOS.

    The device is probably an iPad 2 (since the first iPad can’t run iOS 6), and that model can actually be updated to iOS 9 – though how well it will run is debatable. The latest version of Chrome on the App Store actually requires iOS 9, so the user is probably running an out of date version of that too.

    I’d be curious to know if the login form shows in Safari – since the user will have that on their device by default.

    My GeneratePress-based portfolio: http://www.pauldixonwebdesign.co.uk

    #230208
    Tom
    Lead Developer
    Lead Developer

    It is most likely due to what has been said above.

    I would check with the developers of whoever provides the login form though – it might be something they can shed some light on.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.