[Support request] Integration with WordPress

Home Forums Support Integration with WordPress

  • This topic has 1 reply, 2 voices, and was last updated 1 year ago by David.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #995760
    Vivien

    I am not in the least technical but I manage to run a WordPress website using Generate Premium. However, I have tried to update WordPress to version 5.22 but am receiving this message. “You cannot update because WordPress 5.2.2 requires PHP version 5.6.20 or higher. You are running version 5.4.45.”

    I tried using your support FAQ and added the plugin Code Snippet but I still cannot update.

    Please can you advise using very simple instructions? Many thanks. VP

    #995816
    David
    Staff
    Customer Support

    Hi there,

    PHP is installed on your Server. Speak with your hosting company and ask them to upgrade PHP to version 7. You should also ask them to make sure your PHP Memory limit is at least 256meg.

    Let us know if you face any issues.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.