[Support request] Installed SSL, now "Customize" theme in dashboard keeps crashing.

Home Forums Support [Support request] Installed SSL, now "Customize" theme in dashboard keeps crashing.

Home Forums Support Installed SSL, now "Customize" theme in dashboard keeps crashing.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #692882
    Joseph

    So I installed Lets Encrypt SSL. Everything seems fine. I did include cpanel etc. on the cert. I redirected the site to https in the WP settings.

    The header logo broke, so I’m trying to fix it, but anytime I load up the Customize tab in WordPress, as soon as I take any action (go into one of the submenus etc.) it’ll crash, and push me out to the site (site works). And it’ll leave this string on the URL

    /?customize_changeset_uuid=753215ea-fe10-4e47-a8a5-7c7a072dbd8d&customize_theme=generatepress

    Any idea what’s going on?

    Just tried to increase the amount of php memory as suggested in another thread. When I tried it again, it said this for a split second before crashing again:

    “WARNING: you are viewing this page in an unauthorized frame window!

    Click here to resolve this.”

    GeneratePress 2.1.4
    GP Premium 1.7.2
    #693007
    Tom
    Lead Developer
    Lead Developer

    Hmm that’s strange. Have you tried clearing your browser cache?

    Let me know πŸ™‚

    #694405
    Joseph

    Hi Tom,

    Turns out, by disabling all the GP Premium modules, it worked. Then I added them all back in, and it still works.

    But, I am using Pivot from the library, and now my hero image the hero headline/subheadline/call to action are all gone.

    How do I get it back? Darnit. It was preinstalled by the theme so now I need to figure out.

    EDIT: Okay I got it mostly back, but my navigation has a background color I’m trying to get rid of (before you start scrolling). Let me figure this out.

    EDITED: Okay sort of figured it out, hopefully I didn’t muck anything up!

    #694446
    Joseph

    Oops. Now the Customizer is broken again, only showing “Widgets” when I try to enter it. I did refresh browser cache as well as tried it on a new browser.

    This is concerning as even if I fix it and it works, I’m always wondering if its close to breaking again.

    This time, deactivating GP Premium, delete wp cache, refresh browser cache, isn’t doing anything.

    #694543
    Joseph

    Ok, solved it again. I added some code to functions, as youtube calls are slowing my speed down like crazy, adding 1.3mb to the page per video.

    So I deleted that, all is good for now.

    I need to find a way to embed these videos without it slowing my site down. Thinking of trying this:

    https://www.labnol.org/internet/light-youtube-embeds/27941/

    Hopefully that doesn’t break anything.

    #694546
    Tom
    Lead Developer
    Lead Developer

    That looks like a good method.

    Glad you got the rest figured out! πŸ™‚

    #694977
    Joseph

    All is well for now until I break it again!

    At first I was slightly annoyed with the change to elements … but now I can see how it is much more useful!

    One more question if you’re still reading, and maybe it needs its own thread. So I had an old GP Hooks set up with analytics code in it.

    After updating, I no longer have the GP hooks module, but elements. But if I look at the source code, the tags are still in there via legacy I believe. How do I get rid of it?

    #694997
    Tom
    Lead Developer
    Lead Developer

    If you deactivate the Hooks module in “Appearance > GeneratePress”, they shouldn’t load anymore πŸ™‚

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.