[Resolved] Instagram feed plugin

Home Forums Support Instagram feed plugin

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #951552
    Marc

    I recently installed Instagram feed plugin and it stops me from publishing when I customize my theme. The message I get is “Looks like something’s gone wrong. Wait a couple seconds, and then try again.” When I deactivate the plugin, the customizing works well. Is there something I can change not to deactivate the plugin each time I want to do some customizing?

    #951556
    David
    Staff
    Customer Support

    Hi there,

    most customizer errors are related to PHP memory or PHP version. Can you check what settings your server has.

    #951568
    Marc

    Here is the information for my server:

    Server Information
    Item Detail
    Server Name duluth
    cPanel Version 80.0 (build 18)
    Apache Version 2.4.39
    PHP Version 7.2.19
    MySQL Version 10.2.24-MariaDB-cll-lve
    Architecture x86_64
    Operating System linux
    Shared IP Address 67.215.3.243
    Path to Sendmail /usr/sbin/sendmail
    Path to Perl /usr/bin/perl
    Perl Version 5.16.3
    Kernel Version 3.10.0-962.3.2.lve1.5.24.9.el7.x86_64

    #951847
    David
    Staff
    Customer Support

    Can you check the PHP Memory ? I would recommend at least 256meg.

    If thats not the problem then it could be a cache issue and you may need to reach out to the plugin author, Smash Balloon who have been very responsive in the past.

    #951860
    Marc

    Hi David,

    Already tried. I’ll send a help ticket on Smash Balloon to see if they have a solution. Already check their forum, but didn’t find anything.

    #951867
    David
    Staff
    Customer Support

    You also having the issue with litespeed cache – could be related. Is it possible to completely remove litespeed to see if this fixes the problem

    #951871
    Marc

    Problem was there before I installed LiteSpeed Cache yesterday and I redid the test to check if it was only Instagram plugin.

    #951875
    David
    Staff
    Customer Support

    You can follow our debugging tips to see if an error is being generated:

    https://docs.generatepress.com/article/debugging-tips/

    #951914
    Marc

    I followed your recommendation on your other post to augment the PHP memory (https://docs.generatepress.com/article/increasing-php-memory-limit/) and everything is working fine!

    #951922
    David
    Staff
    Customer Support

    Great to hear that 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.