[Resolved] Infinite scroll missing posts

Home Forums Support Infinite scroll missing posts

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #1525829
    Peter

    Forget that – the problem has come back to differing degrees on both pcs. A force-refresh seems to fix the problem short-term and posts re-appear in the correct order, but then the fault creeps back in and posts go missing.

    #1525903
    Leo
    Staff
    Customer Support

    Any chance you can disable all plugins except GP Premium so we can take a closer look?

    We haven’t received any other reports on this so it’s a bit tough for us to determine the issue.

    #1526445
    Peter

    I will endeavour to do that in the next few days. Thinking laterally, is there a plugin that forces a force-refresh each time someone visits the website.

    #1527022
    Leo
    Staff
    Customer Support

    Not that I’m aware of.

    Some kind of caching maybe.

    #1527182
    Peter

    Took an iPad to a wi-fi zone today – the same problem was encountered – which doesn’t fit with you not being able to observe the problem?

    #1527294
    Leo
    Staff
    Customer Support

    Have you tested it with all plugins disabled?

    We will really need to see that to do further debugging.

    We haven’t had other reports on this so it’s definitely very strange if it’s a theme issue – if this is a live site with traffic, can you start a staging site and duplicate the issue over so we can try to debug?

    Thanks 🙂

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.