[Support request] Import Moves Widgets

Home Forums Support [Support request] Import Moves Widgets

Home Forums Support Import Moves Widgets

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #673549
    Mark

    Hi,

    I’ve just exported setting from another site and imported them on a new site (as attached).

    But I can’t get the widgets to display in the sidebar. ONLY below the post/page.

    I’ve checked the content/sidebar settings on both the Theme Customization and on the PAGE itself. But they only show below the content and can’t get them to move no matter what.

    It seems to be a problem with the export/import as I’ve tried to do this before and experienced the same problem.

    I’ve had to recreate the new site manually by copying the settings.

    Please can you tell me what to do to get this to work correctly?

    Thanks,
    Mark

    GeneratePress 2.1.4
    GP Premium 1.7.2
    #673805
    Mark

    OK, so I reinstalled the site from scratch. DELETED the entire thing.

    Then manually set the settings as I have in my other similar looking site (without importing anything) and the Right Side Bar (widgets) are under the page post!

    Why is this happening – I have latest versions of the plugin and it’s setup exactly the same as the working site? All fresh.

    Please help.

    #673924
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    It sounds like you have some broken HTML somewhere. For example, an opening <div> element without a closing </div> element.

    Is there a specific page I can see this happening on?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.