[Support request] Import Misses customizations

Home Forums Support [Support request] Import Misses customizations

Home Forums Support Import Misses customizations

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #714998
    Sam

    When we import an exported GP site, we are missing some customizations.

    We are using the GP Pro export with all options checked (we have also tried with all but the GP Site option checked).

    When we import, many settings are not restored. Here are a few.

    • remove top bar widgets
    • Menus -> main -> (scrolll down) Display Location -> Select Check “Primary Menu

    We are moving on old site to a new host. The old site has a different theme. We import the old db, then apply a series of imports (GP, elementor, WordPress Pages). We need to import widgets via the Widget Importer & Exporter plugin, but have not done that.

    Many other items do look OK upon reimport:

    Appearance -> Customise -> Layout -> Blog
    Content Single
    Check all except “Display tags”
    Content Archive
    Excerpt
    55
    Read More
    Check only: Date, Author, Infinite Scroll, Button to load posts
    Featured Image Archive
    Display images, no padding
    Below title
    H=150px, W=auto
    Featured Image Posts
    Display images with padding
    Above title
    Center
    H=250px, W=auto
    Featured Image Pages
    Not sure what this controls… need more digging
    Columns
    Check “display posts in columns”
    2
    No featured, no masonry

    Pretty technically savvy, so OK to give us mysql queries, etc.

    GeneratePress 2.1.4
    GP Premium 1.7.3
    #715012
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    The GP export/import is only for GP-related options in the Customizer. Things like widgets, menus etc.. are separate.

    It may be worth trying a plugin like this if you need everything: https://wordpress.org/plugins/customizer-export-import/

    Hope this helps 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.