[Support request] Iframe it is not visible

Home Forums Support [Support request] Iframe it is not visible

Home Forums Support Iframe it is not visible

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1818002
    padron

    Hello,

    Dear,

    Please, I am inserting an iframe in html, and it is not visible. I do not have a cache plugin, I am with the seller theme.

    #1818092
    Elvin
    Staff
    Customer Support

    Hi padron,

    Iframes normally have a src link to display its contents from. Can you confirm if the src you’re using is working?

    If you can share us the code, we can help you out in checking it.

    Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1818108
    padron

    Hello,

    Elvin,

    I send a couple of examples. I insert them in html, but they are not visible.

    <iframe width = “304” height = “351” frameborder = “0” class = “mqzl” src = “http://staticmy.roboforex.com/en/partners/informers_get/?width=300&theme=classic&bid=&ask= & spread = & EURUSD = & GBPUSD = & USDCHF = & USDJPY = & USDCAD = & AUDUSD = & NZDUSD = & EURGBP = & EURJPY = & EURCHF = & GBPJPY = & GBPCHF = & type = quotes “> </iframe>

    <iframe width = “604” height = “40” frameborder = “0” class = “mqzl” src = “http://staticmy.roboforex.com/en/partners/informers_get/?width=600&width_type=slider&speed=4&color_bg= % 23ffffff & color_bd =% 23dbe5e8 & arrows = on & data_type = askbid & EURUSD = & GBPUSD = & USDCHF = & USDJPY = & USDCAD = & AUDUSD = & NZDUSD = & EURGBP = & EURJPY = & EURCHF = & GBPJPY = & GBPCHF = & type = quotrame “

    #1818121
    Elvin
    Staff
    Customer Support

    Can you re-add the code and format it properly using the code formatter? – https://share.getcloudapp.com/OAuQBNr8 – The code looks broken as there are unnecessary spaces and other things.

    Or paste it on a secret GitHub gist https://gist.github.com/

    A wise man once said:
    "Have you cleared your cache?"

    #1818351
    padron

    Elvin,

    When I put the iframe in html, it does not appear as broken, it is fine and I formatted it and it remains the same.

    #1818957
    Leo
    Staff
    Customer Support

    Can you link us to the page in question?

    The theme itself shouldn’t be the issue here – it has no way of stopping the HTML from working.

    Does the same issue happen with a Twenty series theme?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.