[Resolved] Icons are not showing on all pages the same.

Home Forums Support Icons are not showing on all pages the same.

  • This topic has 5 replies, 2 voices, and was last updated 1 year ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1006606
    Santa

    Hi!

    What could cause the issue for icons not to appear for some pages in a website?
    In homepage the icons in footer are showing right, but the one in topbar- phone icon is not showing at all. In contact page the footer icons are not showing, but the phone icon is. How to fix this?

    Thank you!

    #1006729
    David
    Staff
    Customer Support

    Hi there,

    so the Phone Icon is using Fontawesome 5 – which is being loaded by Elementor. So it won’t display on pages that aren’t using Elementor.

    Then it looks like your icons in the Footer are using Fontawesome 4 – which conflicts with Elementor pages because its loading FA 5…..

    #1007457
    Santa

    Hi David!

    Thank you for your response. How can I fix this?

    #1007470
    David
    Staff
    Customer Support

    Try:

    Elementor > Settings > Advanced and make sure Load Font Awesome 4 Support is set to Yes

    this is from Elementor Support docs.

    Then use a FA 4 icon for your phone icon in the nav.

    #1007473
    Santa

    Thank you very much, it fixed the issue!

    #1007487
    David
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.