[Resolved] How to get rid of whitespace above the blog entry

Home Forums Support [Resolved] How to get rid of whitespace above the blog entry

Home Forums Support How to get rid of whitespace above the blog entry

  • This topic has 7 replies, 3 voices, and was last updated 1 year ago by Elvin.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1496942
    Bartosz

    Hi. On https://Dufnet.com you will see how the blog entry excerpts have a lot of white space above, between the excerpt and title

    In the code I have this:

    .entry-content:not(:first-child), .entry-summary:not(:first-child), .page-content:not(:first-child) { margin-top: 2em;
    }

    When I change the 2em value to 0 the space is gone and it looks just how I want it, but I can’t change this anywhere in the customisation options.

    Please help

    #1497003
    David
    Staff
    Customer Support

    Hi there,

    go to Customizer > Layout > Container and try reducing the Content Separator size to less than 2em.

    #1497584
    Bartosz

    Hi. I tried that but it only moves the title, not the top paragraph like the CSS change that I mentioned above. Anything I could do with additional CSS perhaps?

    This space really bothers me and I need to move that content up

    #1497600
    Elvin
    Staff
    Customer Support

    To clarify: You mean this space? – https://share.getcloudapp.com/kpuw60WP

    If so, unfortunately, this can’t be controlled w/ what’s on the customizer UI the settings there control the margin between content areas, not the contents.

    And yeah, you’ll have to adjust that using the custom CSS method you’ve previously used.

    A wise man once said:
    "Have you cleared your cache?"

    #1497610
    Bartosz

    Yes, this space.

    When I put this code .entry-content:not(:first-child), .entry-summary:not(:first-child), .page-content:not(:first-child) { margin-top: 2em;
    }

    into the additional CSS and change the margin-top: 0em; nothing changes. Can you advise?

    Thanks

    #1497615
    Elvin
    Staff
    Customer Support

    into the additional CSS and change the margin-top: 0em; nothing changes. Can you advise?

    That’s actually the way to go.

    .entry-content:not(:first-child), .entry-summary:not(:first-child), .page-content:not(:first-child) { 
    margin-top: 0em;
    }

    Also, I’ve noticed that you’re using WP Fastest Cache. You may have to clear the cache after making changes for the CSS to apply on the live site.

    A wise man once said:
    "Have you cleared your cache?"

    #1497639
    Bartosz

    ok, thanks, it worked

    #1497706
    Elvin
    Staff
    Customer Support

    No problem. 🙂

    A wise man once said:
    "Have you cleared your cache?"

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.