[Resolved] Homepage showing as old theme. Rest of site/pages showing as GeneratePress

Home Forums Support [Resolved] Homepage showing as old theme. Rest of site/pages showing as GeneratePress

Home Forums Support Homepage showing as old theme. Rest of site/pages showing as GeneratePress

  • This topic has 4 replies, 2 voices, and was last updated 4 years ago by Tom.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #827754
    Conner

    For some reason when you go to my website the old theme is still showing up on the homepage. When you click any of the links to pages or posts then GeneratePress theme comes up as it should.

    In “Customize” I have Homepage Settings set to the correct page.

    Is there something i need to do in GP to get my GP homepage to show up?

    I asked the hosting support at Godaddy to refresh the cache on their end and that didn’t help

    GeneratePress 2.2.2
    GP Premium 1.7.8
    #827768
    Conner

    Disabled the 2 caching plugins I had activated, Autooptimize and CometCache and now the main site loads on Chrome but not on Edge?

    Regardless of the browser if I go to: https://prineta.com/?nocache=1 it comes up correctly.

    Some kind of caching issue

    #827838
    Tom
    Lead Developer
    Lead Developer

    Make sure you clear the caching plugins and then also clear your browser cache.

    I just opened it up in Edge and everything seems good.

    #828016
    Conner

    It’s looking good now, looks like it just took a while for the cache to clear all around. Thank you Tom!

    #828555
    Tom
    Lead Developer
    Lead Developer
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.