[Resolved] Hiding Post Tags & Page Navigation

Home Forums Support Hiding Post Tags & Page Navigation

  • This topic has 3 replies, 2 voices, and was last updated 11 months ago by Leo.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1044083
    Hannah

    good morning!!

    i’m prepping to launch a webcomic next year and have been messing with the website during the writing process. for the most part, i’ve been able to research/find resolutions to a couple of design snags but these two keep giving me some trouble!

    ONE)) i’d like to hide the post tags (where it says “prologue, story”) as well as the button for comment-leaving, as i’m using a plug-in for that. i found a topic from 2018 saying this option was in customize>>layout>>blog but it looks like Theme • Version: 2.3.2 must have changed this because the available options are much different.

    TWO)) i can’t seem to customize the page navigation down at the bottom. i found a previous support forum that advised using the following code, but when i put it in the stylesheet nothing happened.

    .page-numbers,
    a.page-numbers {
        color: #ffffff;
        background-color: #000000;
        border: 1px solid #000000;
        padding: 4px;
        border-radius: 4px;
    }
    a:hover.page-numbers {
        color: #000000;
        background-color: #ffffff;
    }

    for both situations, i’ve done a hard clear of my cache to try seeing results as well as viewing my website through an incognito browser (also clearing its cache as i try making changes). neither have produced results. help would be very much appreciated!! 🙂 i love puzzle-solving but i’ve kind of wedged myself into a confusion corner.

    thank you!!

    #1044439
    Leo
    Staff
    Customer Support

    Hi there,

    1. The options should still be there:
    https://docs.generatepress.com/article/blog-content-layout/#single

    2. I don’t see the CSS being added. Can you make sure to add them using one of these methods?
    https://docs.generatepress.com/article/adding-css/

    Let me know 🙂

    #1044514
    Hannah

    hello!!

    i think i got them both working! it looks like one was a generatepress option i hadn’t activated yet (haha whoops) and with the other one i used the simple css plug-in and it looks like the customization is working! now i just gotta mess around with it. 🙂

    thank you so much!

    #1044528
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.