[Support request] Heatmap Tool Has Uncovered A Problem

Home Forums Support Heatmap Tool Has Uncovered A Problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1051091
    Andrew

    Hey,

    So we switched themes to GP a week ago and since the switch, our traffic has plummeted. I’m not blaming the theme, I want to keep using it, but am stumped as to what the problem might be. Average time on page is hitting new lows, bounce rates etc. So I decided to install Hot Jar on the site, after an hour I noticed something very odd.

    If you look at the examples below, you will see that the blog posts are showing *** asterisk symbols instead of the actual numbers, for everything that has a number. So the post date, numbers in the header, subheader, sidebar. Everywhere you see a number, it’s replaced by an asterisk.

    I’m so confused. I’ve tried loading the entire site in a cross-browser testing tool and cannot emulate the problem. So my question is, can you see the problem on your side and have you seen this before?

    Mobile example 1: https://d.pr/i/08BfNX
    Mobile example 2: https://d.pr/i/T4hCBV
    Desktop heat map example 3: https://d.pr/i/ICjV4Q
    Desktop heat map example 4: https://d.pr/i/uttma0

    I’ve also contacted Hot Jar support and am currently waiting for a reply.

    Thanks!

    #1051372
    David
    Staff
    Customer Support

    Hi there,

    nope can’t see the issue, all of the content is loading as it should across all browsers i checked on and there is no hidden markup. I assume this is related to Hot Jar.

    #1051397
    Andrew

    Gotcha. Thank you!

    #1051406
    David
    Staff
    Customer Support

    Let us know what HotJar have to say … intrigued 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.