[Resolved] Header tags looking different in Edit mode and View mode

Home Forums Support Header tags looking different in Edit mode and View mode

  • This topic has 15 replies, 4 voices, and was last updated 1 year ago by Leo.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #1008347
    Sri

    Hello,

    Header tags looking different in Edit mode and View mode for some reason on Desktop and Mobile.
    Bolding isn’t working, however, when I edit the pages, its looking sharp and nice exactly like I intended to.

    Please let me know what am I doing wrong ? I am only setting this one time within Customize > Layout > Headers

    Regards,
    Sri

    #1008533
    David
    Staff
    Customer Support

    Hi there,

    i am not sure what you mean – could you send a screenshot to show the issue?

    #1009563
    Sri

    I understand I am unable to upload pix, let me put them in a URL to show you what I mean

    Regards,
    Sri

    #1009583
    Leo
    Staff
    Customer Support

    You can use a site like this to upload screenshots and provide the direct links here:
    https://postimages.org/

    #1009590
    Sri

    Thank you, Leo.

    here you go,

    1. In View page mode, my headers look like this, dull without life, no bolding like it got hit by a bus, just no appeal 🙁 of a header –> https://i.postimg.cc/zGVQmywd/View-mode-Pix.jpg

    2. In Edit page mode, my headers look exactly like I wanted and like they are formatted, take a look @ https://i.postimg.cc/CK8619Qk/Edit-mode-Pix.jpg

    =================================================

    Apart from this, I am also having an issue with my footer, somehow there is lot of empty space showing up, I removed the Adsense altogether for now because makes no sense of running ads without content. Still a lot of empty space. Please help, Thank you as always.

    BTW, when I am done with all this, I am definitely going to recommend GP hands-down 🙂 to my friends and other bloggers.

    Regards,
    Sri

    #1009628
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Those headings are customized in Customize > Typography > Headings. Have you changed the options in there at all?

    The empty space around your footer widget is the footer widget padding. You can adjust that in Customize > Layout > Footer.

    Let me know 🙂

    #1009643
    Sri

    Hi Tom, It is where I changed it and as you can see in Edit Post mode, it looks beautifully formatted. It is as soon as it is in preview or view mode after publishing that is going bonkers and becoming dull.

    ok I can try, yes it is where I set the widget for my footer, let me see if I have any padding there.

    Regards,
    Sri

    #1009644
    Leo
    Staff
    Customer Support

    When something works in the customizer but not in live site, it’s usually a caching issue.

    So make sure you clear all plugin cache and server cache after every change, or simply disable them during the development stage.

    #1009667
    Sri

    hi Leo, how to disable them during the development stage?

    I cleared all cache and it still looks the same. I just cleared cache from Auto Optimize. Is there another way apart from this and IE cache ? serverside..

    here is the image of headings: https://i.postimg.cc/DzLH55Xr/Customized-Headings.jpg

    Also, I cleared all the padding in the footer widget and it still is showing a large empty space. Please help me.

    Regards,
    Sri

    #1009668
    Leo
    Staff
    Customer Support

    Are you using a child theme?

    If so is the issue fixed if you activate the parent theme?

    If so then this is likely the issue:
    https://docs.generatepress.com/article/child-theme-issues/#import

    If not can you disable Autopimize for now?

    #1009688
    Sri

    No child theme. I will try disabling auto-optimize.

    Regards,
    Sri

    #1009689
    Sri

    OH MY GOD, you guys just resolve anything huh, just about anything.
    My site looks as beautiful as it deserves :-), Auto-Optimize delete is the answer.

    But, how do I replace it now? it’s a good plug-in right.

    Also, can you suggest me a good plugin for a database cleanup – like cleanup plugins, images that I do not use in the DB?

    I logged into my Winscp to edit my .htaccess file to redirect a link and it did not work 🙁 but in the process observed a bunch of plugin folders and data still there. I already deleted the plugin.

    Regards,
    Sri

    #1009690
    Sri

    by the way, that tricky plugin removal has even fixed my footer, I have no idea what is the relation.

    Regards,
    Sri

    #1009696
    Leo
    Staff
    Customer Support

    Make sure to use our recommended settings for Autopimize here:
    https://generatepress.com/fastest-wordpress-theme/

    We are also running Autopimize on this site so it should be no problem.

    #1009706
    Sri

    Thanks a lot, appreciate all your support.

    Regards,
    Sri

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.