[Support request] Grey Background?

Home Forums Support [Support request] Grey Background?

Home Forums Support Grey Background?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #710466
    Ian

    Hi,
    I wonder if you could help with this. I am getting a light grey background colour in the body area of my site and I cannot figure out how to change it to white. I set it to white in the customiser but still appears as light grey.
    Here is a link to the page: http://proofpositive.ie/
    Any help would be greatly appreciated.
    Thanks.

    GeneratePress 2.1.4
    #710473
    Leo
    Staff
    Customer Support

    Hi there,

    Strange indeed…One of my screens is showing white but the other one has a bit of grey color for sure.

    The code is suggesting that it’s white though.

    What happens when you change to a color like black? #000000

    Let me know 🙂

    #710774
    Ian

    Hi Leo,
    Thanks for replying so quickly.
    When I change to black – it’s black. The background appears correctly.
    Is it possible that there is a gradient or “outer glow” effect on the body container?

    #710882
    David
    Staff
    Customer Support

    Hi there,

    is it the box shadow that you have added to the Article?

    #710907
    Ian

    Hi David,
    No – I don’t think that’s it. It is over the whole of the page and throughout the site.
    I can’t figure out where it’s coming from. I’ve been through all the settings in the customiser and on the page but can’t find anything.
    I turned off all the plugins to see if it was coming from there but no joy with that.
    Stumped!?!

    #710922
    David
    Staff
    Customer Support

    Any particular browser?
    Could you send a screen shot so i know what i am looking for

    #710945
    Ian

    Hi David,
    I found it. There was a load of styles in the “Additional CSS” section that I have no idea how they got there. Deleted it all and bingo – fixed.
    Thanks for yours and Leo’s help in trying to solve this.
    All the best,
    Ian

    #710948
    David
    Staff
    Customer Support

    Awesome glad you found the issue. If you installed a Site from the GP library then it would have come with Additional CSS.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.