[Support request] GP Premium updating errors 1.7.8

Home Forums Support GP Premium updating errors 1.7.8

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #821057
    Jessica

    Morning! I’m trying to update from 1.7.7 > 1.7.8 as prompted within WP, but each time it is failing.

    “Update Failed: Update package not available.”

    GeneratePress 2.2.2
    #821063
    David
    Staff
    Customer Support

    Hi there,

    can you go to Appearance > GeneratePress and make sure your license key is entered and active. if it is already there hit the Save button

    #821067
    Jessica

    That worked perfectly (and an amazingly speedy reply)! Didn’t realize I would have to reenter the license key. Do I need to reenter it every time I update? Or any other frequency? Thanks!

    #821071
    David
    Staff
    Customer Support

    You shouldn’t have to update the license key when updating, but sometimes your server can lose the key.

    If it continues to happen then go to your Account > Downloads on this site, under Purchase History ( the latest one ) -> View Licenses -> Manage Sites and make sure your Site URL is showing in the list. If it isn’t just add the URL.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.