[Support request] GP Premium error on site.

Home Forums Support GP Premium error on site.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1518377
    Ismael

    Hello, I just started using WpUltimo, a plugin for Multisite network automation, and when setting a new account for a customers website, I’m receiving the following error (mentioning gp-premium):

    Fatal error: Uncaught Error: Call to undefined function settings_errors() in /home/cellutec/public_html/wp-content/plugins/gp-premium/inc/activation.php:46 Stack trace: #0 /home/cellutec/public_html/wp-content/plugins/disable-admin-notices/includes/classes/class-configurate-notices.php(237): generate_premium_notices(NULL) #1 /home/cellutec/public_html/wp-includes/class-wp-hook.php(287): WDN_ConfigHideNotices->catchNotices(”) #2 /home/cellutec/public_html/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(Array, Array) #3 /home/cellutec/public_html/wp-includes/plugin.php(478): WP_Hook->do_action(Array) #4 /home/cellutec/public_html/wp-content/plugins/wp-ultimo/views/meta/error-page.php(122): do_action(‘admin_print_scr…’) #5 /home/cellutec/public_html/wp-content/plugins/wp-ultimo/paradox/paradox.php(282): include(‘/home/cellutec/…’) #6 /home/cellutec/public_html/wp-content/plugins/wp-ultimo/inc/class-wu-site-hooks.php(926): ParadoxFrameworkSafe->render(‘meta/error-page’, Array) #7 /home/cellutec/public_html/wp- in /home/cellutec/public_html/wp-content/plugins/gp-premium/inc/activation.php on line 46

    Fatal error: Uncaught Error: Call to undefined function settings_errors() in /home/cellutec/public_html/wp-content/plugins/gp-premium/inc/activation.php:46 Stack trace: #0 /home/cellutec/public_html/wp-content/plugins/disable-admin-notices/includes/classes/class-configurate-notices.php(237): generate_premium_notices(NULL) #1 /home/cellutec/public_html/wp-includes/class-wp-hook.php(287): WDN_ConfigHideNotices->catchNotices(”) #2 /home/cellutec/public_html/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(Array, Array) #3 /home/cellutec/public_html/wp-includes/plugin.php(478): WP_Hook->do_action(Array) #4 /home/cellutec/public_html/wp-content/plugins/wp-ultimo/views/meta/error-page.php(122): do_action(‘admin_print_scr…’) #5 /home/cellutec/public_html/wp-content/plugins/wp-ultimo/paradox/paradox.php(282): include(‘/home/cellutec/…’) #6 /home/cellutec/public_html/wp-content/plugins/wp-ultimo/inc/class-wu-site-hooks.php(926): ParadoxFrameworkSafe->render(‘meta/error-page’, Array) #7 /home/cellutec/public_html/wp- in /home/cellutec/public_html/wp-content/plugins/gp-premium/inc/activation.php on line 46

    Any suggestion on how to solve this?

    Thanks

    #1518379
    Leo
    Staff
    Customer Support

    Hi there,

    Looks like the error is also mentioning a couple of other plugins.

    Have you tried disabling all plugins except GP Premium to test first?

    Let me know πŸ™‚

    #1518381
    Ismael

    Actually I haven’t. And although I get the error, when I go into the new subsite it works correctly.

    The thing is that subsite has plugins section disabled, customer won’t be able to activate it.

    I’ll also write to the WpUltimo support to check.

    I was just wondering if you have seen this kind of error before.

    #1518390
    Leo
    Staff
    Customer Support

    No – I haven’t seen similar errors before.

    Definitely disabling all plugins except GP Premium to test first.

    #1518391
    Ismael

    Will try,

    Thanks.

    #1518395
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.