[Support request] Google fonts loading over non https

Home Forums Support Google fonts loading over non https

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #943722
    Elham Mohseni

    Hello there!

    Recently I have encountered a problem with fonts.googleapis.com. It loads the fonts trough a non https request Url causing my websites to no longer have a padlock and proper SSL, would you be able to tell me where I could fix this?

    Thanks in advance!

    #943755
    David
    Staff
    Customer Support

    Hi there,

    could you provide a link to the site so we can look to see what the issue may be.
    You can edit your original topic and use the Site URL filed to share your link privately.

    #948016
    Elham Mohseni

    Hello!

    I’ve added the link as asked.

    #948170
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I’m not seeing this issue.

    I do see a mixed content warning, but it’s not Google Fonts. You can check it by right-clicking the page and clicking “Inspect”. Then take a look in the Console tab for more info.

    #948694
    Elham Mohseni

    Sorry, I’ve seem to have made a mistake, the issue is caused my freegeoip, even if I disable al my plugins it still tries to run that script. If found it in google Devtools > Security > Vieuw requests in Network Panel and there it shows “shutdown” “403” “script” “freegeoip.net/”

    #949132
    Tom
    Lead Developer
    Lead Developer

    So you’re not sure where that script is coming from? Maybe a custom function or a Hook Element? It could also be something inside your content.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.