[Support request] Generatepress sites visually destroyed on El capitan (all browsers)

Home Forums Support [Support request] Generatepress sites visually destroyed on El capitan (all browsers)

Home Forums Support Generatepress sites visually destroyed on El capitan (all browsers)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2070960
    scometamus

    As written in the topic title, GP sites seem to not work anymore under El capitan.

    This is probably not easy to reproduce, so I attached some screenshots from Chrome, Firefox and Safari, all having the latest version installed on that computer.

    I know, not many people may run El capitan anymore, but still, it is run by some and as many websites work on older system, I thought it would be cool if GP would also run smooth on older systems.

    Screenshots attached.

    Thanks!!

    #2071016
    David
    Staff
    Customer Support

    Hi there,

    i don’t think thats GP or MacOS related – looks more like a networking issue. If you right click > inspect the page to open the browser developers tools check the Console tab for any Errors. Might give some pointers on what the issue is.

    Let me know.

    #2071082
    scometamus

    Oh, thanks for the hint! We will test that and update the case if we find anything!

    #2071311
    David
    Staff
    Customer Support

    Let us know what you find!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.