[Support request] GeneratePress Premium is crashing

Home Forums Support [Support request] GeneratePress Premium is crashing

Home Forums Support GeneratePress Premium is crashing

  • This topic has 9 replies, 4 voices, and was last updated 1 year ago by Tom.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1479981
    Okan

    Hi,

    I have installed latest versions.
    In layout options when I update anything and try to save I get the error “Looks like something’s gone wrong. Wait a couple seconds, and then try again.”. I’m not able to save anything.

    When I active Colors, I’m not able to access Options menu.

    Thanks

    #1480701
    Leo
    Staff
    Customer Support

    Hi there,

    That’s super strange.

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #1483643
    Okan

    Hi,

    When I disable Autoptimize and WP Super cache plugins, copyright, spacing and topography worked.
    When I enable them again, they are stopping.

    When I enable background, colors, sections, it stops working again evenwhen autoptimize and wp super cache are disabled.

    How should I use it? Disable all the plugins whenever I want to make a change?

    Thanks

    #1483702
    Tom
    Lead Developer
    Lead Developer

    GP Premium is compatible with both plugins – we’re using Autoptimize here on this site even.

    It’s possible that WP Super Cache is conflicting with something, and your server is holding onto the cache even when it’s disabled.

    If you purge its cache and then deactivate it (but keep Autoptimize on), does the error persist?

    #1488237
    Okan

    it is still the same.
    -when wp super cache is cleaned and then deactivaed and autoptimize is active then copyright, spacing and topography don’t work.

    when I disable both wp super cache and Autoptimize then copyright, spacing and topography work

    #1488343
    David
    Staff
    Customer Support

    Hi there,

    Can you make sure that you have not enabled the same options in both Super Cache and Autoptimize.
    eg., if you’re using Autoptimize to combine CSS – DO NOT enable that in Super Cache. This applies to all settings.

    #1488397
    Okan

    I don’t see the same options in Autoptimize and WP Super Cache.

    For the time being I need to update some settings in background, colors, sections. They don’t work evenwhen Autoptimize and WP Super Cache are both disabled. Can we first fix this issue?

    Thanks

    #1488955
    Tom
    Lead Developer
    Lead Developer

    I’m not able to replicate this with Autoptimize at all. Just to confirm, having Autoptimize active makes it so you can’t save anything in the Customizer?

    For now, you may just need to deactivate Autoptimize to make the necessary changes.

    #1491643
    Okan

    When I disable all plugins, it is working now.

    When I keep WP Super Cache or WP SMTP Mail, customizer doesn’t work. Do you have any other suggestion to try when these plugins are active?

    Thanks

    #1492300
    Tom
    Lead Developer
    Lead Developer

    So it’s not Autoptimize?

    It sounds like your server might be having trouble if it’s not one specific plugin.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.