[Resolved] GeneratePress + Elementor bug in Ipad mode (column not disapearing)

Home Forums Support GeneratePress + Elementor bug in Ipad mode (column not disapearing)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #941915
    Dimitar

    Hi Guys,

    I know this might be due to Elementor, but I am more convinced that you might help me. If it’s strictly Elementor issue according to you, I will contact them.

    I’ve added the affected page in the website URL.

    I have a page with 3 columns. The central column contains my content. The left column contains share icons and the right one contains a CTA. I would like the left and right column to disappear when viewed on mobile/tablet. I have set it this way in Elementor. When you view the page in phone mode everything is okay. But when you view the page in tabled mode the left column, the content from the right column is gone, but it seems like the column itself stays there and uses up space thus the content is pushed to the left.

    I am using:
    Page Builder Container: Default
    No Sidebars

    Do you have any idea from where this column might be appearing?

    Sorry for the multiple threads, but I am clearing the bugs around my site. This is the last one, thanks for the great support so far! 🙂

    #941932
    David
    Staff
    Customer Support

    Hi there,

    it is all to do with Elementor – you just need to adjust the columns widths for Tablet view in Elementor. Set them both to 100% then the empty right hand column will fall below the content and not take up any space.

    #941942
    Dimitar

    I owe you a couple of beers!

    That’s why I posted here and not in Elementor Forum.

    Thanks again super David!

    #941954
    David
    Staff
    Customer Support

    More likely a CSS caching error, try flushing and disabling autoptimize when editing pages – could be as simple as that.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.