[Resolved] generatepress disables elementor widgets

Home Forums Support [Resolved] generatepress disables elementor widgets

Home Forums Support generatepress disables elementor widgets

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2055198
    Isra Garcia

    Hello Goodnight.

    I am migrating my website to generatepress and created with elementor, but I have noticed that it disables the elementor internal section widget so I can no longer find a way to enable it.

    Here I leave a video link to better see the problem:

    Send video for a better understanding of the problem

    Please help.

    #2055213
    Elvin
    Staff
    Customer Support

    Hi there,

    That’s quite unusual as it’s usually the other way around.

    Elementor generally overrides the default way of adding content for WordPress site with it’s page builder UI.

    Can you link us to a sample page with this issue?

    A wise man once said:
    "Have you cleared your cache?"

    #2055220
    Isra Garcia

    Hello Elvin, I am sending you a video so that you can identify the problem, I have already been testing and even installed a new wordpress and the problem persists

    This is the video

    #2055274
    Elvin
    Staff
    Customer Support

    Does this test on a new install have any other plugins enabled? If not:

    Can you try testing w/ only GeneratePress, GP Premium and Elementor enabled? To be sure it’s not a plugin conflict.

    Also, can you try testing w/ a default WordPress theme (disable child theme if any) with ONLY Elementor enabled? To check if the issue is isolated to the theme.

    A wise man once said:
    "Have you cleared your cache?"

    #2055915
    Isra Garcia

    Hello again elvin

    It is to communicate that I carry out tests as you indicated with different themes and removing plugins and indeed, it is an elementor problem that the widget does not work.

    Thank you very much for your support

    #2056237
    Elvin
    Staff
    Customer Support

    No problem. Glad you found the culprit. 😀

    A wise man once said:
    "Have you cleared your cache?"

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.